#openstack-meeting-alt: trove

Meeting started by amrith at 18:00:46 UTC (full logs).

Meeting summary

  1. Action items from last week's meeting (amrith, 18:03:50)
    1. https://review.openstack.org/#/c/353625/ (pmalik, 18:06:16)
    2. ACTION: peterstac to propose changes to add non-voting jobs for mariadb, postgresql, pxc, and cassandra (amrith, 18:09:22)
    3. ACTION: pmalik to work with infra to see if we can get different machines for gate (amrith, 18:16:00)
    4. ACTION: peterstack to review py35 failure (amrith, 18:16:07)

  2. #action peterstack to review py35 failure (amrith, 18:18:42)
  3. Trove pulse update (amrith, 18:19:01)
  4. Reviews that can be merged (amrith, 18:24:48)
  5. Reviews that will be abandoned (amrith, 18:28:17)
  6. Discuss review 352355 (amrith, 18:31:32)
    1. https://review.openstack.org/#/c/352355/ (amrith, 18:31:35)

  7. Open Discussion (amrith, 18:36:07)


Meeting ended at 18:47:28 UTC (full logs).

Action items

  1. peterstac to propose changes to add non-voting jobs for mariadb, postgresql, pxc, and cassandra
  2. pmalik to work with infra to see if we can get different machines for gate
  3. peterstack to review py35 failure


Action items, by person

  1. peterstac
    1. peterstac to propose changes to add non-voting jobs for mariadb, postgresql, pxc, and cassandra
  2. pmalik
    1. pmalik to work with infra to see if we can get different machines for gate


People present (lines said)

  1. amrith (82)
  2. peterstac (22)
  3. pmalik (12)
  4. ShaikApsar_ (9)
  5. openstack (5)
  6. aliadil (1)
  7. mvandijk (1)
  8. schang (1)


Generated by MeetBot 0.1.4.