#openstack-meeting-alt: trove

Meeting started by amrith at 18:02:54 UTC (full logs).

Meeting summary

  1. Action Items (amrith, 18:06:18)
    1. ACTION: peterstac to review py35 failure (amrith, 18:09:42)
    2. ACTION: pmalik to work with infra to see if we can get different machines for gate (amrith, 18:09:48)
    3. ACTION: amrith and peterstac to ping infra re: https://review.openstack.org/#/c/354881/3 (amrith, 18:10:06)

  2. Trove pulse update (amrith, 18:10:18)
    1. https://docs.google.com/spreadsheets/d/1vJxNaoR3VVNS1Cpiz7U--1zyJRZ6ybMxzJoayrjdduo/edit#gid=1104331956 (amrith, 18:10:40)
    2. https://gist.github.com/anonymous/1513fafa647403c9d8d494d2c42ac57f (amrith, 18:11:50)

  3. Newton release schedule (amrith, 18:13:54)
    1. http://releases.openstack.org/newton/schedule.html (amrith, 18:15:02)

  4. Client reviews that need to be merged (amrith, 18:16:16)
  5. Open Discussion (amrith, 18:24:55)
    1. https://review.openstack.org/#/c/339787/ (trevormc, 18:25:31)
    2. https://review.openstack.org/#/c/356587/ (peterstac, 18:32:38)
    3. ACTION: johnma to push infra change to enable tempest plugin install ... (amrith, 18:39:34)


Meeting ended at 18:42:06 UTC (full logs).

Action items

  1. peterstac to review py35 failure
  2. pmalik to work with infra to see if we can get different machines for gate
  3. amrith and peterstac to ping infra re: https://review.openstack.org/#/c/354881/3
  4. johnma to push infra change to enable tempest plugin install ...


Action items, by person

  1. amrith
    1. amrith and peterstac to ping infra re: https://review.openstack.org/#/c/354881/3
  2. johnma
    1. johnma to push infra change to enable tempest plugin install ...
  3. openstack
    1. amrith and peterstac to ping infra re: https://review.openstack.org/#/c/354881/3
  4. peterstac
    1. peterstac to review py35 failure
    2. amrith and peterstac to ping infra re: https://review.openstack.org/#/c/354881/3
  5. pmalik
    1. pmalik to work with infra to see if we can get different machines for gate


People present (lines said)

  1. amrith (103)
  2. peterstac (21)
  3. johnma (12)
  4. trevormc (9)
  5. EmilienM (6)
  6. mvandijk (5)
  7. openstack (3)
  8. pmalik (2)
  9. spilla (1)
  10. vgnbkr (1)


Generated by MeetBot 0.1.4.