#openstack-meeting-alt: trove

Meeting started by amrith at 18:00:28 UTC (full logs).

Meeting summary

  1. Newton release schedule (amrith, 18:03:19)
  2. Open Discussion (amrith, 18:04:37)
    1. https://docs.google.com/spreadsheets/d/1TQ-RSlbiBBEclkonIbfUP7R1ExZSJylF1uiEKV2G_Cw/pubhtml?gid=1107826458&single=true (amrith, 18:05:52)
    2. ACTION: [amrith] publish the ocata plan/list of things (amrith, 18:15:11)
    3. ACTION: [trevormc] to look at Get rid of schema downgrade code https://bugs.launchpad.net/trove/+bug/1434103 (amrith, 18:23:59)
    4. https://review.openstack.org/#/c/379317/ (amrith, 18:24:18)
    5. AGREED: [amrith] update https://review.openstack.org/#/c/379317 with the decision to not take this change (amrith, 18:37:15)


Meeting ended at 18:50:39 UTC (full logs).

Action items

  1. [amrith] publish the ocata plan/list of things
  2. [trevormc] to look at Get rid of schema downgrade code https://bugs.launchpad.net/trove/+bug/1434103


Action items, by person

  1. amrith
    1. [amrith] publish the ocata plan/list of things
  2. trevormc
    1. [trevormc] to look at Get rid of schema downgrade code https://bugs.launchpad.net/trove/+bug/1434103


People present (lines said)

  1. amrith (109)
  2. trevormc (15)
  3. peterstac (14)
  4. openstack (8)
  5. johnma (7)
  6. ShaikApsar (5)
  7. vgnbkr (5)
  8. spilla (2)
  9. aliadil_ (2)
  10. dougshelley66 (2)


Generated by MeetBot 0.1.4.