#openstack-meeting-alt: trove

Meeting started by amrith at 17:59:45 UTC (full logs).

Meeting summary

  1. Update CONTRIBUTING.rst (amrith, 18:02:57)
  2. Review status (amrith, 18:09:35)
    1. https://docs.google.com/spreadsheets/d/1vJxNaoR3VVNS1Cpiz7U--1zyJRZ6ybMxzJoayrjdduo/edit?usp=sharing (amrith, 18:09:42)

  3. Merge these changes as a priority (amrith, 18:12:53)
    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (SlickNik, 18:18:06)
    2. https://review.openstack.org/#/c/387528 (amrith, 18:18:25)
    3. https://review.openstack.org/#/c/381241 (amrith, 18:18:29)
    4. https://review.openstack.org/#/c/370971 (amrith, 18:18:34)
    5. https://review.openstack.org/#/c/296667 (amrith, 18:18:39)
    6. https://review.openstack.org/#/c/382493 (amrith, 18:18:44)
    7. https://review.openstack.org/#/c/362338 (amrith, 18:18:49)
    8. https://review.openstack.org/#/c/362341 (amrith, 18:18:54)
    9. https://review.openstack.org/#/c/388100 (amrith, 18:18:58)
    10. https://review.openstack.org/#/dashboard/?foreach=status%253Aopen++%2528project%253Aopenstack%252Ftrove+OR+project%253Aopenstack%252Ftrove%252Dintegration+OR+project%253Aopenstack%252Ftrove%252Dspecs+OR+project%253Aopenstack%252Fpython%252Dtroveclient+OR+project%253Aopenstack%252Ftrove%252Ddashboard%2529&title=Trove+Review+Dashboard&My+Patches+Requiring+Attention=owner%253Aself+%2528label%253AVerified%253C%253D%25 (amrith, 18:30:55)

  4. Abandon old reviews (amrith, 18:32:13)
    1. ACTION: SlickNik to make a candidate list of reviews to abandon and put a note in them. We can track this list and abandon all of the reviews that have no movement in them in a weeks time. (SlickNik, 19:00:12)


Meeting ended at 19:00:32 UTC (full logs).

Action items

  1. SlickNik to make a candidate list of reviews to abandon and put a note in them. We can track this list and abandon all of the reviews that have no movement in them in a weeks time.


Action items, by person

  1. SlickNik
    1. SlickNik to make a candidate list of reviews to abandon and put a note in them. We can track this list and abandon all of the reviews that have no movement in them in a weeks time.


People present (lines said)

  1. amrith (160)
  2. SlickNik (16)
  3. johnma (9)
  4. vgnbkr (7)
  5. mvandijk (7)
  6. spilla (5)
  7. peterstac (3)
  8. openstack (3)
  9. aliadil (1)
  10. schang (1)


Generated by MeetBot 0.1.4.