#openstack-meeting-alt: trove

Meeting started by amrith at 18:00:05 UTC (full logs).

Meeting summary

  1. Review status (amrith, 18:06:59)
  2. code reviews (amrith, 18:07:19)
  3. Specs that are up for review (if any) (amrith, 18:17:55)
    1. https://review.openstack.org/#/q/project:openstack/trove-specs+status:open (amrith, 18:18:01)
    2. https://etherpad.openstack.org/p/trove-support-python-openstackclient (trevormc, 18:19:05)
    3. https://etherpad.openstack.org/p/trove-support-python-openstackclient (amrith, 18:21:05)
    4. https://review.openstack.org/#/c/400979/ (amrith, 18:21:20)
    5. https://review.openstack.org/#/c/400979/ (trevormc, 18:21:21)

  4. Reviews for abandonment (amrith, 18:23:35)
    1. https://etherpad.openstack.org/p/okipourVgv (amrith, 18:24:01)

  5. Ocata Release Schedule - Update (amrith, 18:24:53)
    1. https://releases.openstack.org/ocata/schedule.html (amrith, 18:24:59)

  6. Open Discussion (amrith, 18:27:43)
    1. https://wiki.openstack.org/wiki/PTG/Pike/Etherpads (trevormc, 18:28:15)
    2. ACTION: figure out schedule for ptg sessions (amrith, 18:28:53)


Meeting ended at 18:41:37 UTC (full logs).

Action items

  1. figure out schedule for ptg sessions


People present (lines said)

  1. amrith (95)
  2. trevormc (23)
  3. dougshelley66 (7)
  4. songjian (6)
  5. peterstac-m (5)
  6. johnma (5)
  7. openstack (3)
  8. aliadil (1)
  9. pmalik (1)


Generated by MeetBot 0.1.4.