#openstack-meeting-alt: trove

Meeting started by zhaochao at 14:00:12 UTC (full logs).

Meeting summary

  1. roll call (zhaochao, 14:00:24)
  2. Rocky goal updates (zhaochao, 14:04:55)
    1. https://review.openstack.org/#/c/583252/ (bzurkowski, 14:20:16)
    2. https://review.openstack.org/#/c/580763/ (bzurkowski, 14:20:25)
    3. https://review.openstack.org/#/c/581114/ (bzurkowski, 14:20:30)
    4. https://review.openstack.org/#/q/topic:python3-first+status:open+project:openstack/trove (zhaochao, 14:41:19)
    5. https://governance.openstack.org/election/ (zhaochao, 14:51:11)
    6. ACTION: zhaochao start a conversation on the ML to discuss the PTL election (zhaochao, 14:57:01)


Meeting ended at 15:00:23 UTC (full logs).

Action items

  1. zhaochao start a conversation on the ML to discuss the PTL election


Action items, by person

  1. zhaochao
    1. zhaochao start a conversation on the ML to discuss the PTL election


People present (lines said)

  1. zhaochao (72)
  2. bzurkowski (23)
  3. Marcin (14)
  4. songjian1994 (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.