#openstack-meeting-alt: trove

Meeting started by dkrol at 14:01:39 UTC (full logs).

Meeting summary

  1. roll call (dkrol, 14:03:16)
  2. Core team members (dkrol, 14:07:18)
  3. Recent changes and reviews (dkrol, 14:21:12)
    1. https://docs.openstack.org/project-team-guide/stable-branches.html (dkrol, 14:23:48)
    2. https://github.com/openstack/goal-tools/blob/4125c31e74776a7dc6a15d2276ab51ff3e73cd16/goal_tools/python3_first/jobs.py#L54 (bzurkowski, 14:30:33)
    3. ACTION: ask python3-first goal champions about supporting stable branches (dkrol, 14:31:44)

  4. Trovestack redesign (dkrol, 14:35:26)
  5. Python 3 first support (dkrol, 14:45:03)
  6. Building the community (dkrol, 14:47:15)
    1. https://wiki.openstack.org/wiki/Meetings/TroveBPMeeting (bzurkowski, 14:52:55)
    2. https://etherpad.openstack.org/p/trove-revitalization (dkrol, 14:55:32)


Meeting ended at 14:57:18 UTC (full logs).

Action items

  1. ask python3-first goal champions about supporting stable branches


People present (lines said)

  1. dkrol (76)
  2. bzurkowski (38)
  3. mpiwowarczy (24)
  4. openstack (3)


Generated by MeetBot 0.1.4.