#openstack-meeting-alt: trove

Meeting started by mpiwowarczy at 15:15:18 UTC (full logs).

Meeting summary

  1. roll call (mpiwowarczy, 15:15:24)
  2. Python 3 first support (mpiwowarczy, 15:17:30)
    1. https://etherpad.openstack.org/p/trove-python-3 (mpiwowarczy, 15:18:42)
    2. https://etherpad.openstack.org/p/trove-python-3 (dkrol, 15:18:56)

  3. Trovestack redesign (mpiwowarczy, 15:29:46)
    1. ACTION: Consider using Vagrant for trove development environment (mpiwowarczy, 15:39:04)

  4. Documentation (mpiwowarczy, 15:39:22)


Meeting ended at 15:57:51 UTC (full logs).

Action items

  1. Consider using Vagrant for trove development environment


People present (lines said)

  1. mpiwowarczy (47)
  2. dkrol (38)
  3. bzurkowski (22)
  4. cezary_zukowski (18)
  5. openstack (3)


Generated by MeetBot 0.1.4.