#openstack-meeting-alt: Tuskar

Meeting started by shadower at 19:00:30 UTC (full logs).

Meeting summary

  1. Documentation (shadower, 19:02:36)
    1. have a glossary pages (shadower, 19:05:02)
    2. ACTION: jcoufal to kick off a glossary ML thread (shadower, 19:07:21)
    3. ACTION: martyntaylor and matty_dubs to write up the Tuskar architecture (shadower, 19:08:25)
    4. ACTION: marios to write up how tuskar differs from tripleo (shadower, 19:11:37)
    5. ACTION: shadower write up the project goal docs (shadower, 19:13:36)
    6. ACTION: ifarkas write up production setup docs (shadower, 19:13:54)
    7. https://wiki.openstack.org/wiki/Tuskar (shadower, 19:14:25)

  2. Simplify development setup (shadower, 19:15:14)
    1. ACTION: shadower to look at integrating tuskar with tripleo (shadower, 19:18:08)

  3. Tests (shadower, 19:19:31)
    1. ACTION: shadower to enable tuskar-ui CI (shadower, 19:24:45)
    2. AGREED: we will drop the django 1.4 tests for now (shadower, 19:25:04)

  4. TripleO (Deployment) session slots on the Summit (shadower, 19:26:13)
  5. Releases & Milestones (shadower, 19:33:33)
    1. AGREED: we will use the same milestones as openstack (shadower, 19:35:51)
    2. ACTION: shadower create the icehouse series and the appropriate milestones in launchpad (shadower, 19:37:31)
    3. AGREED: we'll revisit releases after we've integrated with tripleo (shadower, 19:47:36)

  6. Open discussion (shadower, 19:47:47)


Meeting ended at 19:50:06 UTC (full logs).

Action items

  1. jcoufal to kick off a glossary ML thread
  2. martyntaylor and matty_dubs to write up the Tuskar architecture
  3. marios to write up how tuskar differs from tripleo
  4. shadower write up the project goal docs
  5. ifarkas write up production setup docs
  6. shadower to look at integrating tuskar with tripleo
  7. shadower to enable tuskar-ui CI
  8. shadower create the icehouse series and the appropriate milestones in launchpad


Action items, by person

  1. ifarkas
    1. ifarkas write up production setup docs
  2. jcoufal
    1. jcoufal to kick off a glossary ML thread
  3. marios
    1. marios to write up how tuskar differs from tripleo
  4. martyntaylor
    1. martyntaylor and matty_dubs to write up the Tuskar architecture
  5. matty_dubs
    1. martyntaylor and matty_dubs to write up the Tuskar architecture
  6. shadower
    1. shadower write up the project goal docs
    2. shadower to look at integrating tuskar with tripleo
    3. shadower to enable tuskar-ui CI
    4. shadower create the icehouse series and the appropriate milestones in launchpad


People present (lines said)

  1. shadower (144)
  2. jcoufal (62)
  3. marios (23)
  4. matty_dubs (19)
  5. lsmola_ (19)
  6. tzumainn (17)
  7. lifeless (16)
  8. pblaho (8)
  9. stevebaker (7)
  10. jistr (7)
  11. rpodolyaka (4)
  12. ifarkas (4)
  13. openstack (3)
  14. noslzzp (2)
  15. martyntaylor (1)


Generated by MeetBot 0.1.4.