#openstack-meeting-alt: Tuskar

Meeting started by jcoufal at 19:00:13 UTC (full logs).

Meeting summary

  1. Agenda (jcoufal, 19:01:20)
  2. Review Actions (jcoufal, 19:02:16)
    1. ACTION: marios to move his stuff to this week (tuskar & OOO fit) (jcoufal, 19:04:42)

  3. Glossary (jcoufal, 19:08:18)
    1. https://etherpad.openstack.org/tuskar-naming (jcoufal, 19:08:46)
    2. VOTE: Voted on "How should we name 'Resource Classes'?" Results are (jcoufal, 19:11:57)
    3. VOTE: Voted on "How should we name 'Resource Classes'?" Results are, Resource_Classes: 12 (jcoufal, 19:12:58)
    4. VOTE: Voted on "How should we name class which contains main management node (undercloud) and nodes with overcloud services (except resource services)?" Results are, Controller_Class: 9, Control_Class: 2 (jcoufal, 19:16:28)
    5. VOTE: Voted on "How should we name 'Compute Class'?" Results are, Compute_Class: 13 (jcoufal, 19:18:18)
    6. VOTE: Voted on "How should we name 'Object Storage Class'?" Results are, Object_Storage_Class: 13 (jcoufal, 19:19:07)
    7. VOTE: Voted on "How should we name 'Block Storage Class'?" Results are, Block_Storage_Class: 12 (jcoufal, 19:20:04)
    8. VOTE: Voted on "How should we name 'Flavors' in Tuskar?" Results are, Flavors: 6, Other: 3, Flavor_Templates: 0, Flavor_Definitions: 4 (jcoufal, 19:25:20)
    9. VOTE: Voted on "How should we name general physical machines, which are part of the racks?" Results are, Nodes: 11, Hosts: 2 (jcoufal, 19:27:02)
    10. VOTE: Voted on "How should we name 'Rack' in general (no specific purpose of the rack)?" Results are, Other: 1, Rack: 12 (jcoufal, 19:28:59)
    11. VOTE: Voted on "How should we name rack which is part of Controller Class?" Results are, Controller_Rack: 10, Other: 2 (jcoufal, 19:31:29)
    12. VOTE: Voted on "How should we name main management node, which is containing undercloud and is part of controller rack?" Results are, Primary_Management_Node: 6, Other: 0, Undercloud_Management_Node: 5 (jcoufal, 19:36:03)
    13. ACTION: revote Undercloud Management Node (jcoufal, 19:37:36)
    14. VOTE: Voted on "How should we name all other nodes which are part of the controller rack?" Results are, Nodes: 1, Other: 1, Controller_Nodes: 9 (jcoufal, 19:40:19)
    15. VOTE: Voted on "How should we name rack which is providing compute or storage resources?" Results are, Other: 7, Resource_Rack: 4 (jcoufal, 19:43:42)
    16. ACTION: revote Resource Racks (jcoufal, 19:43:53)
    17. VOTE: Voted on "How should we name node which is a management node in 'resource' rack (but not the primary management node)?" Results are, Hypervisor: 1, Leaf_Management_Node: 5, Management_Node: 5 (jcoufal, 19:46:39)
    18. ACTION: revote Leaf Management Node (jcoufal, 19:46:52)
    19. VOTE: Voted on "How should we name all other nodes which are part of 'resource' rack providing 'resource' service (compute or storage)?" Results are, Nodes: 2, Other: 5, Resource_Nodes: 2 (jcoufal, 19:49:29)
    20. ACTION: revote Resource Nodes (jcoufal, 19:49:37)
    21. VOTE: Voted on "How should we name images which are going to be provisioned on nodes?" Results are, Images: 11, Overcloud_Images: 2 (jcoufal, 19:51:44)
    22. ACTION: create matty_dubs architecture doc using names and send it to the ML (jcoufal, 19:53:50)

  4. Open Discussion (jcoufal, 19:53:57)
    1. ACTION: jcoufal start etherpad wtih possible rack/node states (jcoufal, 19:55:26)
    2. ACTION: tzumainn create tentative glossary on wiki (jcoufal, 19:56:58)


Meeting ended at 19:58:15 UTC (full logs).

Action items

  1. marios to move his stuff to this week (tuskar & OOO fit)
  2. revote Undercloud Management Node
  3. revote Resource Racks
  4. revote Leaf Management Node
  5. revote Resource Nodes
  6. create matty_dubs architecture doc using names and send it to the ML
  7. jcoufal start etherpad wtih possible rack/node states
  8. tzumainn create tentative glossary on wiki


Action items, by person

  1. jcoufal
    1. jcoufal start etherpad wtih possible rack/node states
  2. marios
    1. marios to move his stuff to this week (tuskar & OOO fit)
  3. matty_dubs
    1. create matty_dubs architecture doc using names and send it to the ML
  4. tzumainn
    1. tzumainn create tentative glossary on wiki
  5. UNASSIGNED
    1. revote Undercloud Management Node
    2. revote Resource Racks
    3. revote Leaf Management Node
    4. revote Resource Nodes


People present (lines said)

  1. jcoufal (181)
  2. openstack (110)
  3. matty_dubs (72)
  4. noslzzp (68)
  5. marios (59)
  6. pblaho (57)
  7. jistr (53)
  8. lsmola_ (41)
  9. lblanchard (37)
  10. ifarkas (27)
  11. jomara (26)
  12. tzumainn (23)
  13. jtomasek (20)
  14. julim (19)


Generated by MeetBot 0.1.4.