#openstack-meeting: UC

Meeting started by ShillaSaebi at 19:04:52 UTC (full logs).

Meeting summary

  1. UC meeting schedule (ShillaSaebi, 19:07:44)
    1. ACTION: rolandchan to add 1pm Wed Australian time to wiki page for meetings (ShillaSaebi, 19:11:13)
    2. ACTION: shamail to update link to past meetings (ShillaSaebi, 19:11:30)

  2. Next steps for Survey analysis (cuts against NP score) (ShillaSaebi, 19:12:16)
    1. ACTION: ShillaSaebi to send an email to the user ml to look for survey WG (ShillaSaebi, 19:32:40)

  3. review UC survey items for discussion (ShillaSaebi, 19:34:33)


Meeting ended at 20:01:23 UTC (full logs).

Action items

  1. rolandchan to add 1pm Wed Australian time to wiki page for meetings
  2. shamail to update link to past meetings
  3. ShillaSaebi to send an email to the user ml to look for survey WG


Action items, by person

  1. rolandchan
    1. rolandchan to add 1pm Wed Australian time to wiki page for meetings
  2. shamail
    1. shamail to update link to past meetings
  3. ShillaSaebi
    1. ShillaSaebi to send an email to the user ml to look for survey WG


People present (lines said)

  1. ShillaSaebi (55)
  2. shamail (37)
  3. HeidiJoy (31)
  4. rockyg (16)
  5. rolandchan (13)
  6. lsell (6)
  7. openstack (3)


Generated by MeetBot 0.1.4.