#openstack-meeting: uc

Meeting started by jproulx at 19:00:11 UTC (full logs).

Meeting summary

  1. Next steps for Survey analysis (jproulx, 19:02:03)
  2. Operators recognition next steps (jproulx, 19:07:27)
    1. http://lists.openstack.org/pipermail/openstack-operators/2016-March/009796.html (maishsk, 19:17:24)
    2. https://github.com/openstack/governance/blob/master/reference/projects.yaml (shamail, 19:25:15)
    3. ACTION: shamail to setup basic structure for Ops Recognition Workingroup (or similar name?) (jproulx, 19:37:50)

  3. Next steps for Survey analysis (jproulx, 19:40:27)
    1. coming soon are the data output from the data scientist (next couple of days) and the first draft of the report (end of the week), don't think we need more volunteers. We have a nice contributing group at this point. (HeidiJoy) (jproulx, 19:43:53)

  4. where we want to take the UC and what we can change (jproulx, 19:50:37)


Meeting ended at 20:02:15 UTC (full logs).

Action items

  1. shamail to setup basic structure for Ops Recognition Workingroup (or similar name?)


Action items, by person

  1. shamail
    1. shamail to setup basic structure for Ops Recognition Workingroup (or similar name?)


People present (lines said)

  1. shamail (111)
  2. jproulx (55)
  3. maishsk (44)
  4. pfreund (29)
  5. rlpple (20)
  6. HeidiJoy (16)
  7. openstack (3)


Generated by MeetBot 0.1.4.