#openstack-meeting: uc

Meeting started by emagana at 19:02:14 UTC (full logs).

Meeting summary

  1. Review the initial draft for UC charter creation (emagana, 19:04:27)
    1. https://docs.google.com/document/d/1QmLOeseAkjBWM_TXsUeKBErNaSHnuZp81II0T71ARfo/edit?usp=sharing (emagana, 19:04:52)
    2. ACTION: emagana send an email requesting for feedback (emagana, 19:11:34)

  2. Review WG & Functional Teams (emagana, 19:13:04)
    1. ACTION: emagana reach out all WGs and Teams chairs and discuss their activities (emagana, 19:26:01)

  3. Community “code of conduct” (emagana, 19:27:52)
  4. Open Discussion (emagana, 19:30:23)


Meeting ended at 19:30:56 UTC (full logs).

Action items

  1. emagana send an email requesting for feedback
  2. emagana reach out all WGs and Teams chairs and discuss their activities


Action items, by person

  1. emagana
    1. emagana send an email requesting for feedback
    2. emagana reach out all WGs and Teams chairs and discuss their activities


People present (lines said)

  1. emagana (53)
  2. shamail (29)
  3. piet (11)
  4. openstack (3)


Generated by MeetBot 0.1.4.