#openstack-meeting: uc

Meeting started by emagana at 19:00:25 UTC (full logs).

Meeting summary

  1. : Review proposed bylaws changes (emagana, 19:03:26)
    1. https://etherpad.openstack.org/p/BCN-UC (emagana, 19:07:43)
    2. http://governance.openstack.org/uc/reference/charter.html (emagana, 19:10:17)

  2. Proposed charter changes (to match proposed bylaws) (emagana, 19:18:16)
    1. ACTION: emagana to summit the Uc charter changes to match the feedback received about the by-laws changes. (emagana, 19:19:07)
    2. https://wiki.openstack.org/wiki/Governance/Foundation/6Dec2016BoardMeeting (emagana, 19:24:31)
    3. ACTION: emagana to send a reminder for feedback and status on the changes to the ML (emagana, 19:25:00)

  3. Open Agenda (emagana, 19:26:43)


Meeting ended at 19:30:45 UTC (full logs).

Action items

  1. emagana to summit the Uc charter changes to match the feedback received about the by-laws changes.
  2. emagana to send a reminder for feedback and status on the changes to the ML


Action items, by person

  1. emagana
    1. emagana to summit the Uc charter changes to match the feedback received about the by-laws changes.
    2. emagana to send a reminder for feedback and status on the changes to the ML


People present (lines said)

  1. emagana (49)
  2. shamail (7)
  3. docaedo (7)
  4. mrhillsman (5)
  5. openstack (3)


Generated by MeetBot 0.1.4.