#openstack-meeting: UC

Meeting started by emagana at 19:02:15 UTC (full logs).

Meeting summary

  1. Review proposed bylaws changes (emagana, 19:03:17)
    1. https://docs.google.com/document/d/1QmLOeseAkjBWM_TXsUeKBErNaSHnuZp81II0T71ARfo/edit?usp=sharing (emagana, 19:03:31)

  2. Proposed charter changes (to match proposed bylaws) (emagana, 19:20:19)
    1. https://review.openstack.org/#/c/404318/ (emagana, 19:20:25)
    2. ACTION: emagana add the "initial committee" section in the gerrit review (emagana, 19:26:49)
    3. ACTION: shamail to add suggestion in gerrit (emagana, 19:34:21)
    4. ACTION: emagana to include "UC Election" in gerrit review for Uc charter (emagana, 19:34:41)
    5. ACTION: All should provide your +1 to the charter, that will help for tomorrow's decision on the bylaws (emagana, 19:36:02)
    6. ACTION: emagana add a section in gerrit UC charter for "Filling Vacated UC Seats" (emagana, 19:48:40)

  3. Open Discussion (emagana, 19:50:49)


Meeting ended at 19:56:25 UTC (full logs).

Action items

  1. emagana add the "initial committee" section in the gerrit review
  2. shamail to add suggestion in gerrit
  3. emagana to include "UC Election" in gerrit review for Uc charter
  4. All should provide your +1 to the charter, that will help for tomorrow's decision on the bylaws
  5. emagana add a section in gerrit UC charter for "Filling Vacated UC Seats"


Action items, by person

  1. emagana
    1. emagana add the "initial committee" section in the gerrit review
    2. emagana to include "UC Election" in gerrit review for Uc charter
    3. emagana add a section in gerrit UC charter for "Filling Vacated UC Seats"
  2. shamail
    1. shamail to add suggestion in gerrit


People present (lines said)

  1. emagana (115)
  2. maishsk (51)
  3. shamail (22)
  4. jproulx (20)
  5. mrhillsman (16)
  6. Rockyg (15)
  7. CarolBarrett (13)
  8. docaedo (10)
  9. openstack (3)


Generated by MeetBot 0.1.4.