#openstack-meeting: uc

Meeting started by emagana at 19:01:11 UTC (full logs).

Meeting summary

  1. UC-Election (emagana, 19:04:51)
    1. ACTION: During the forum UC will discuss AUC assignment based on WG membership. (I know it sounds a bit confusing) (emagana, 19:18:37)
    2. ACTION: emagana and uc start the discussion on ML. (emagana, 19:21:13)

  2. PTG activities from UC members (emagana, 19:23:00)
  3. Boston Planning (emagana, 19:25:23)
  4. WGs Updates (emagana, 19:32:06)
    1. Proposal for Forum: https://docs.google.com/presentation/d/1jTlO4UdNjc5cOKboeCNhLDEdttazWWlDgNxxulUrPNg/edit#slide=id.g1c401aad5d_0_142 (leong, 19:35:25)

  5. PWG proposal review (emagana, 19:36:54)
    1. ACTION: shamail leong send a request for feedback on the PWG proposal to UC members after the election in order to include the new two members. (emagana, 19:45:11)

  6. WGs Updates (emagana, 19:47:52)
    1. ACTION: emagana let to know via ML to all WGs chairs about the wiki updates. (emagana, 19:50:08)


Meeting ended at 19:57:01 UTC (full logs).

Action items

  1. During the forum UC will discuss AUC assignment based on WG membership. (I know it sounds a bit confusing)
  2. emagana and uc start the discussion on ML.
  3. shamail leong send a request for feedback on the PWG proposal to UC members after the election in order to include the new two members.
  4. emagana let to know via ML to all WGs chairs about the wiki updates.


Action items, by person

  1. emagana
    1. emagana and uc start the discussion on ML.
    2. emagana let to know via ML to all WGs chairs about the wiki updates.
  2. leong
    1. shamail leong send a request for feedback on the PWG proposal to UC members after the election in order to include the new two members.
  3. shamail
    1. shamail leong send a request for feedback on the PWG proposal to UC members after the election in order to include the new two members.


People present (lines said)

  1. emagana (92)
  2. shamail (58)
  3. leong (35)
  4. mrhillsman (29)
  5. jamemcc (17)
  6. maishsk (12)
  7. docaedo (12)
  8. ekhugen_ (5)
  9. openstack (3)
  10. AndyU (1)


Generated by MeetBot 0.1.4.