#openstack-meeting: uc

Meeting started by emagana at 19:02:23 UTC (full logs).

Meeting summary

  1. Final Preparations for Boston Forum (emagana, 19:05:46)
    1. https://wiki.openstack.org/wiki/Governance/Foundation/7May2017BoardMeeting (emagana, 19:11:15)
    2. https://etherpad.openstack.org/p/BOS-forum-unanswered-requirements (emagana, 19:17:59)
    3. ACTION: ShillaSaebi to provide availability and finalize the time for the UC meeting (emagana, 19:27:13)

  2. OpenStack Shared Interest Groups (emagana, 19:27:36)
    1. https://docs.google.com/document/d/1gTeN5ZB2AnPPXejXOm08sQ75Fc-cMs-x-dOGwfsyM8w (jproulx, 19:29:12)
    2. ACTION: UC members to get familiar with the proposal and provide feedback if they have not yet. (emagana, 19:32:58)


Meeting ended at 20:03:20 UTC (full logs).

Action items

  1. ShillaSaebi to provide availability and finalize the time for the UC meeting
  2. UC members to get familiar with the proposal and provide feedback if they have not yet.


Action items, by person

  1. ShillaSaebi
    1. ShillaSaebi to provide availability and finalize the time for the UC meeting


People present (lines said)

  1. emagana (45)
  2. jproulx (40)
  3. ShillaSaebi (18)
  4. mrhillsman (11)
  5. openstack (3)
  6. clarkb (2)
  7. rlpple (1)


Generated by MeetBot 0.1.4.