#openstack-meeting: uc

Meeting started by shamail at 18:02:37 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Meeting_Agenda.2FPrevious_Meeting_Logs (shamail, 18:06:43)

  1. update from previous meeting(s) (shamail, 18:06:59)
    1. ACTION: shamail will follow up with other UC members on creating file and process for AUC WG files and extra AUC (shamail, 18:09:39)
    2. http://lists.openstack.org/pipermail/user-committee/2017-February/001664.html (jamemcc, 18:13:26)
    3. meeting changes --> 1) biweekly to weekly as long as there are agenda items. 2) from 1900UTC to 1800UTC same day (request for agenda items will go out on Wednesdays) (shamail, 18:19:24)

  2. Review and finalize approach proposed for WG Status meetings (shamail, 18:20:00)
    1. https://beta.doodle.com/poll/6k36zgre9ttciwqz#table (jamemcc, 18:22:29)
    2. ACTION: Jamey will conduct poll to identify a monthly time for WG chair meeting, meanwhile UC will review WG chair locations and advocate for the time easier for the majority… (shamail, 18:28:19)
    3. ACTION: shamail will ask UC about alternating meetings for US and APAC times (shamail, 18:28:35)

  3. PTG space requests (shamail, 18:29:29)
    1. http://eavesdrop.openstack.org/meetings/operators_telco_nfv/2017/operators_telco_nfv.2017-05-31-15.00.log.html (jamemcc, 18:29:35)
    2. ACTION: Melvin to send message on ML to confirm if any WG needs a room at the PTG (shamail, 18:32:20)

  4. open (shamail, 18:32:35)
    1. (shamail, 18:43:55)
    2. https://docs.google.com/document/d/1gTeN5ZB2AnPPXejXOm08sQ75Fc-cMs-x-dOGwfsyM8w (shamail, 18:44:00)


Meeting ended at 18:44:13 UTC (full logs).

Action items

  1. shamail will follow up with other UC members on creating file and process for AUC WG files and extra AUC
  2. Jamey will conduct poll to identify a monthly time for WG chair meeting, meanwhile UC will review WG chair locations and advocate for the time easier for the majority…
  3. shamail will ask UC about alternating meetings for US and APAC times
  4. Melvin to send message on ML to confirm if any WG needs a room at the PTG


Action items, by person

  1. shamail
    1. shamail will follow up with other UC members on creating file and process for AUC WG files and extra AUC
    2. shamail will ask UC about alternating meetings for US and APAC times
  2. UNASSIGNED
    1. Jamey will conduct poll to identify a monthly time for WG chair meeting, meanwhile UC will review WG chair locations and advocate for the time easier for the majority…
    2. Melvin to send message on ML to confirm if any WG needs a room at the PTG


People present (lines said)

  1. shamail (97)
  2. leong (27)
  3. mrhillsman (24)
  4. jamemcc (20)
  5. openstack (4)
  6. rockyg (3)


Generated by MeetBot 0.1.4.