#openstack-meeting: uc

Meeting started by emagana at 18:05:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee (mrhillsman, 18:10:26)
    2. https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Meeting_Agenda.2FPrevious_Meeting_Logs (ShillaSaebi, 18:10:53)

  1. Finalize approach proposed for WG Status meetings. (ShillaSaebi, 18:11:15)
    1. http://lists.openstack.org/pipermail/user-committee/2017-June/002107.html. (ShillaSaebi, 18:12:38)
    2. https://beta.doodle.com/poll/6k36zgre9ttciwqz#table (jamemcc, 18:15:02)
    3. ACTION: UC members will chair the WGs meeting on Jul 19th. (emagana, 18:22:13)
    4. ACTION: UC will send an email (reminder/invite) to ML about the WGs meeting on Jul 19th (emagana, 18:23:58)

  2. Finalize WG/Team requirements document. (emagana, 18:27:58)
    1. https://review.openstack.org/#/c/436757/ (mrhillsman, 18:35:54)
    2. https://review.openstack.org/#/c/436752/ (mrhillsman, 18:36:05)
    3. ACTION: mrhillsman will coordinate the meeting to complete the proposal for WG/Team requirements. (emagana, 18:38:32)

  3. Review extra-aucs patch (emagana, 18:40:12)
    1. https://review.openstack.org/#/c/479462/ (emagana, 18:40:28)
    2. ACTION: mrhillsman put a patch in place for WG Chairs to include their active members. (emagana, 18:47:03)

  4. Open Discussion (emagana, 18:48:26)
    1. https://review.openstack.org/#/c/481013/ (mrhillsman, 18:53:18)
    2. http://superuser.openstack.org/articles/openstack-user-committee-elections-2017/ (emagana, 18:57:16)


Meeting ended at 19:00:18 UTC (full logs).

Action items

  1. UC members will chair the WGs meeting on Jul 19th.
  2. UC will send an email (reminder/invite) to ML about the WGs meeting on Jul 19th
  3. mrhillsman will coordinate the meeting to complete the proposal for WG/Team requirements.
  4. mrhillsman put a patch in place for WG Chairs to include their active members.


Action items, by person

  1. mrhillsman
    1. mrhillsman will coordinate the meeting to complete the proposal for WG/Team requirements.
    2. mrhillsman put a patch in place for WG Chairs to include their active members.
  2. UNASSIGNED
    1. UC members will chair the WGs meeting on Jul 19th.
    2. UC will send an email (reminder/invite) to ML about the WGs meeting on Jul 19th


People present (lines said)

  1. emagana (69)
  2. mrhillsman (66)
  3. shamail (37)
  4. ShillaSaebi (25)
  5. jamemcc (15)
  6. leong (15)
  7. ildikov (5)
  8. openstack (4)


Generated by MeetBot 0.1.4.