#openstack-meeting: uc

Meeting started by shamail at 18:01:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Meeting_Agenda.2FPrevious_Meeting_Logs (shamail, 18:01:52)

  1. Review AUC and Extra-AUC Patch (shamail, 18:05:59)
    1. https://review.openstack.org/#/c/479462/ (shamail, 18:06:12)
    2. AGREED: mrhillsman will look at ways to fix the “chairs” section with the updated YAML files (shamail, 18:12:48)
    3. ACTION: mrhillsman to update https://review.openstack.org/#/c/479462/ by either adding “expires-in” to both or none of the sections (shamail, 18:14:40)

  2. Review addition of WG/Team Requirements as UC reference doc #link https://review.openstack.org/#/c/484208/ (ShillaSaebi, 18:14:54)
    1. http://docs-draft.openstack.org/08/484208/5/check/gate-governance-uc-docs-ubuntu-xenial/b5e054c//doc/build/html/reference/new-uc-group-requirements.html (shamail, 18:15:44)
    2. ACTION: UC members should review https://review.openstack.org/#/c/484208/ and add roll-call vote (shamail, 18:16:18)

  3. SIG Update (Mailing List and Meta SIG Discussion) (shamail, 18:17:34)
  4. Review attendance/agenda for July 19th WG Updates meeting (shamail, 18:22:39)
  5. Discuss sessions submitted for Sydney Summit that require UC assistance (if any) (shamail, 18:24:51)
  6. Open Discussion (shamail, 18:27:10)


Meeting ended at 18:28:56 UTC (full logs).

Action items

  1. mrhillsman to update https://review.openstack.org/#/c/479462/ by either adding “expires-in” to both or none of the sections
  2. UC members should review https://review.openstack.org/#/c/484208/ and add roll-call vote


Action items, by person

  1. mrhillsman
    1. mrhillsman to update https://review.openstack.org/#/c/479462/ by either adding “expires-in” to both or none of the sections
  2. openstack
    1. mrhillsman to update https://review.openstack.org/#/c/479462/ by either adding “expires-in” to both or none of the sections
    2. UC members should review https://review.openstack.org/#/c/484208/ and add roll-call vote


People present (lines said)

  1. shamail (65)
  2. mrhillsman (34)
  3. ShillaSaebi (27)
  4. openstack (4)
  5. smcginnis (1)


Generated by MeetBot 0.1.4.