#openstack-meeting: uc

Meeting started by emagana at 18:00:51 UTC (full logs).

Meeting summary

  1. roll call (emagana, 18:01:05)
  2. Welcome to new elected UC members (emagana, 18:03:54)
  3. 3. Review action items from last meeting (emagana, 18:06:04)
  4. 4. Elect UC chair and vice-chair (emagana, 18:10:49)
    1. https://governance.openstack.org/uc/reference/charter.html (emagana, 18:20:20)
    2. VOTE: Voted on "emagana as UC Chair for 6 months period?" Results are, Yes: 4 (emagana, 18:23:09)

  5. 5. Vote on Financial WG proposal (emagana, 18:23:58)
    1. https://docs.google.com/document/d/1L-BQai06BYvSKz-2gKYJijfIwVf-1mIDJf6DHb3OeME (emagana, 18:24:17)
    2. https://governance.openstack.org/uc/reference/new-uc-group-requirements.html (mrhillsman, 18:27:45)
    3. VOTE: Voted on "Financial Team be accepted under the umbrella of the UC?" Results are, Yes: 4 (emagana, 18:34:50)

  6. 6. Finalize https://review.openstack.org/#/c/436752/ (emagana, 18:37:08)
    1. ACTION: mrhillsman include the Financial team in commit (emagana, 18:44:06)

  7. 7. Open Discussion (emagana, 18:44:52)
    1. https://time.is/Denver (mrhillsman, 18:51:27)


Meeting ended at 18:59:42 UTC (full logs).

Action items

  1. mrhillsman include the Financial team in commit


Action items, by person

  1. mrhillsman
    1. mrhillsman include the Financial team in commit


People present (lines said)

  1. emagana (120)
  2. mrhillsman (86)
  3. zioproto (31)
  4. VW (24)
  5. openstack (15)
  6. zulijun (13)
  7. aprice (8)
  8. jproulx (5)
  9. jamemcc (1)
  10. AlanClark (1)


Generated by MeetBot 0.1.4.