#openstack-meeting: uc

Meeting started by shamail at 18:01:42 UTC (full logs).

Meeting summary

  1. roll call (shamail, 18:01:55)
    1. https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Meeting_Agenda.2FPrevious_Meeting_Logs (shamail, 18:03:07)

  2. Review action items from last meeting (shamail, 18:03:23)
    1. http://eavesdrop.openstack.org/meetings/uc/2017/uc.2017-08-21-18.00.html (shamail, 18:03:42)
    2. https://review.openstack.org/#/c/436757/3/reference/teams.yaml (emagana, 18:06:42)

  3. Discuss current state of UC (shamail, 18:07:40)
    1. ACTION: mrhillsman will update the UC wiki and remove redunant information that is now available on our governance page (shamail, 18:10:31)
    2. ACTION: emagana will send an email to UC ML letting them know that we will start discussing with groups/teams current status and needed changes (shamail, 18:14:57)
    3. http://lists.openstack.org/pipermail/openstack-sigs/ (shamail, 18:18:01)
    4. http://lists.openstack.org/pipermail/openstack-sigs/2017-August/000035.html (shamail, 18:18:36)
    5. https://wiki.openstack.org/wiki/OpenStack_SIGs (mrhillsman, 18:20:00)
    6. UC will discuss which WGs/Teams might be better served as SIGs after there is a formal definition of SIG in place. (shamail, 18:24:16)
    7. ACTION: UC will request to present a “current state of UC” overview at the Joint TC+UC+Board meeting (shamail, 18:27:54)

  4. Discuss goals for this cycle (8/2017-2/2017) (shamail, 18:35:59)
    1. ACTION: Complete our re-work of the AUC system to allow self-service additions/removals by WG/Team chairs (shamail, 18:38:15)
    2. https://docs.google.com/document/d/1yD8TfqUik2dt5xo_jMVHMl7tw9oIJnEndLK8YqEToyo/edit#heading=h.n75incdeemsm (shamail, 18:39:58)
    3. ACTION: Review existing WG/Team for official status based on the newly published UC WG/Team Requirements (and identify coverage gaps after the official list is compiled) (shamail, 18:42:15)
    4. ACTION: UC will work to build closer ties with other AUCs (such as local user group organizers, knowledge contributors) (shamail, 18:47:18)
    5. ACTION: Establish a solution for multi-region (or alternating schedule) UC meetings to become more accessible in other timezones (shamail, 18:51:57)
    6. ACTION: UC will continue to discuss goals with the objective of committing for this cycle by end of Sept. (shamail, 18:54:33)

  5. Open Discussion (shamail, 18:54:41)
    1. ACTION: VW will send communication regarding the next cross WG/team meeting (shamail, 18:59:16)


Meeting ended at 18:59:45 UTC (full logs).

Action items

  1. mrhillsman will update the UC wiki and remove redunant information that is now available on our governance page
  2. emagana will send an email to UC ML letting them know that we will start discussing with groups/teams current status and needed changes
  3. UC will request to present a “current state of UC” overview at the Joint TC+UC+Board meeting
  4. Complete our re-work of the AUC system to allow self-service additions/removals by WG/Team chairs
  5. Review existing WG/Team for official status based on the newly published UC WG/Team Requirements (and identify coverage gaps after the official list is compiled)
  6. UC will work to build closer ties with other AUCs (such as local user group organizers, knowledge contributors)
  7. Establish a solution for multi-region (or alternating schedule) UC meetings to become more accessible in other timezones
  8. UC will continue to discuss goals with the objective of committing for this cycle by end of Sept.
  9. VW will send communication regarding the next cross WG/team meeting


Action items, by person

  1. emagana
    1. emagana will send an email to UC ML letting them know that we will start discussing with groups/teams current status and needed changes
  2. mrhillsman
    1. mrhillsman will update the UC wiki and remove redunant information that is now available on our governance page
  3. VW
    1. VW will send communication regarding the next cross WG/team meeting
  4. UNASSIGNED
    1. UC will request to present a “current state of UC” overview at the Joint TC+UC+Board meeting
    2. Complete our re-work of the AUC system to allow self-service additions/removals by WG/Team chairs
    3. Review existing WG/Team for official status based on the newly published UC WG/Team Requirements (and identify coverage gaps after the official list is compiled)
    4. UC will work to build closer ties with other AUCs (such as local user group organizers, knowledge contributors)
    5. Establish a solution for multi-region (or alternating schedule) UC meetings to become more accessible in other timezones
    6. UC will continue to discuss goals with the objective of committing for this cycle by end of Sept.


People present (lines said)

  1. shamail (123)
  2. mrhillsman (80)
  3. emagana (34)
  4. VW (31)
  5. Rockyg (12)
  6. jamemcc (10)
  7. rlpple (7)
  8. openstack (6)
  9. leong (2)


Generated by MeetBot 0.1.4.