#openstack-meeting: uc

Meeting started by emagana at 18:03:45 UTC (full logs).

Meeting summary

  1. Review action items from previous meeting (emagana, 18:06:09)
    1. ACTION: shamail to send WG chairs an email about extra-auc (emagana, 18:10:13)

  2. Discuss next steps with User Survey (emagana, 18:11:21)
  3. Discuss proposal to shift UC meeting to 1600 UTC (Saverio) (emagana, 18:15:43)
    1. VOTE: Voted on "Which option, 1 or 2?" Results are, 2: 3 (shamail, 18:23:19)
    2. ACTION: emagana update the WIki and the Meeting repo (emagana, 18:24:03)

  4. New contributor portal (mrhillsman) (emagana, 18:25:58)
  5. Improve and finalize plans for cross Working Group meeting - proposed 10/19 (emagana, 18:30:35)
    1. http://lists.openstack.org/pipermail/user-committee/2017-October/002421.html (jamemcc_, 18:31:15)
    2. https://etherpad.openstack.org/p/cross_wc_meetings (VW, 18:34:01)

  6. Agenda topics for Join meeting Nov/5 with the Board and TC (emagana, 18:36:52)
    1. ACTION: Uc Community share topics for join meeting with emagana to be added in the agenda (emagana, 18:48:40)

  7. Open Discussion (emagana, 18:49:05)


Meeting ended at 18:57:28 UTC (full logs).

Action items

  1. shamail to send WG chairs an email about extra-auc
  2. emagana update the WIki and the Meeting repo
  3. Uc Community share topics for join meeting with emagana to be added in the agenda


Action items, by person

  1. emagana
    1. emagana update the WIki and the Meeting repo
    2. Uc Community share topics for join meeting with emagana to be added in the agenda
  2. shamail
    1. shamail to send WG chairs an email about extra-auc


People present (lines said)

  1. emagana (90)
  2. shamail (37)
  3. VW (31)
  4. mrhillsman (29)
  5. leong (18)
  6. aprice___ (13)
  7. openstack (12)
  8. jamemcc_ (7)
  9. VM (0)


Generated by MeetBot 0.1.4.