#openstack-uc: uc

Meeting started by zioproto at 18:02:03 UTC (full logs).

Meeting summary

    1. ACTION: mrhillsman update wiki; redirect to governance for wg/team information (mrhillsman, 18:04:40)
    2. https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Meeting_Agenda.2FPrevious_Meeting_Logs (zioproto, 18:04:54)

  1. roll call (zioproto, 18:05:04)
  2. Review action items from previous meeting (zioproto, 18:06:09)
    1. https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Meeting_Agenda.2FPrevious_Meeting_Logs (emagana, 18:10:01)

  3. Topics for Join meeting with Board and TC (zioproto, 18:11:40)
    1. ACTION: emagana bring the Horizon support topic to the agenda of the meeting with the TC and board (zioproto, 18:33:01)
    2. https://wiki.openstack.org/wiki/Governance/Foundation#OpenStack_Board_of_Director_Meetings (emagana, 18:39:15)
    3. https://wiki.openstack.org/wiki/Governance/Foundation/10Oct2017BoardMeeting (zioproto, 18:41:30)
    4. https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20496/user-committee-planning-activities-for-next-cycle?BackURL=https%3A%2F%2Fwww.openstack.org%2Fsummit%2Fsydney-2017%2Fsummit-schedule%2Fglobal-search%3Ft%3DUser%2BCommittee%23eventid%3D20496 (mrhillsman, 18:49:15)
    5. https://etherpad.openstack.org/p/SYD-forum-uc-planning-activities-for-next-cycle (mrhillsman, 18:49:27)

  4. Sydney Summit - Preparation (zioproto, 18:53:51)
    1. https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20496/user-committee-planning-activities-for-next-cycle (zioproto, 18:56:51)
    2. https://www.openstack.org/summit/sydney-2017/summit-schedule/events/19343/working-groups-updates-and-coordination-meeting-with-uc (mrhillsman, 18:58:34)
    3. https://www.openstack.org/summit/sydney-2017/summit-schedule/events/19343/working-groups-updates-and-coordination-meeting-with-uc (mrhillsman, 18:58:55)
    4. https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20481/ops-meetup-team-catch-up (mrhillsman, 18:58:57)


Meeting ended at 19:00:25 UTC (full logs).

Action items

  1. mrhillsman update wiki; redirect to governance for wg/team information
  2. emagana bring the Horizon support topic to the agenda of the meeting with the TC and board


Action items, by person

  1. emagana
    1. emagana bring the Horizon support topic to the agenda of the meeting with the TC and board
  2. mrhillsman
    1. mrhillsman update wiki; redirect to governance for wg/team information


People present (lines said)

  1. zioproto (73)
  2. mrhillsman (60)
  3. emagana (43)
  4. VW (20)
  5. lsell (13)
  6. aprice (8)
  7. openstack (5)
  8. shamail (4)


Generated by MeetBot 0.1.4.