#openstack-uc: uc

Meeting started by mrhillsman at 14:11:33 UTC (full logs).

Meeting summary

  1. Roll Call (mrhillsman, 14:12:23)
  2. Review Sydney 5 Take aways (mrhillsman, 14:15:52)
    1. http://lists.openstack.org/pipermail/openstack-operators/2017-November/014550.html (mrhillsman, 14:16:15)
    2. ACTION: mrhillsman reach out to thierry and dims regarding lts next steps (mrhillsman, 14:22:26)
    3. https://etherpad.openstack.org/p/TYO-ops-meetup-2018 (mrhillsman, 14:27:26)
    4. http://eavesdrop.openstack.org/meetings/ops_meetup_team/2017/ops_meetup_team.2017-11-28-14.01.html (zioproto, 14:28:05)
    5. ACTION: email uc regarding vision casting exercise (mrhillsman, 14:36:23)
    6. https://review.openstack.org/#/c/453262/ (mrhillsman, 14:38:25)
    7. discuss uc vision exercise via email; maybe target next week to have someone kick off the process (mrhillsman, 14:42:01)
    8. ACTION: VW to check with med_ on usalytics hehe (mrhillsman, 14:45:00)

  3. Open Discussion (mrhillsman, 14:51:06)


Meeting ended at 14:52:55 UTC (full logs).

Action items

  1. mrhillsman reach out to thierry and dims regarding lts next steps
  2. email uc regarding vision casting exercise
  3. VW to check with med_ on usalytics hehe


Action items, by person

  1. mrhillsman
    1. mrhillsman reach out to thierry and dims regarding lts next steps
  2. VW
    1. VW to check with med_ on usalytics hehe


People present (lines said)

  1. mrhillsman (93)
  2. zioproto (24)
  3. lsell (9)
  4. VW (7)
  5. openstack (5)
  6. aprice (1)


Generated by MeetBot 0.1.4.