#openstack-uc: uc

Meeting started by VW at 18:00:20 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee (VW, 18:01:17)

  1. Roll Call (VW, 18:01:23)
  2. Election Kickoff (VW, 18:03:32)
    1. ACTION: VW to email UC today for election chairs (VW, 18:07:39)
    2. ACTION: jamesmcarthur work on AUC list for elections (VW, 18:14:24)
    3. ACTION: mrhillsman to update links provided by Tom (VW, 18:20:21)

  3. PTG goals (VW, 18:23:05)
    1. ACTION: mrhillsman create draft UC presentation for joint meeting at PTG (mrhillsman, 18:28:50)
    2. ACTION: : zioproto look into storyboard with the longer term goal of spreading the adoption of the tool (zioproto, 18:35:03)

  4. Including regional meet-up groups/work with Ambassadors (mrhillsman, 18:35:06)
    1. https://docs.google.com/document/d/19DhGbvO-WfQKG5MJEUqQ2xfVBFZYjOR8H7JvfQNHUA0/edit (mrhillsman, 18:47:13)
    2. https://drive.google.com/open?id=1cfXkCE1T1zYJLnkY9Heeupbpebo_Pysx < folder (mrhillsman, 18:47:35)

  5. Other Business (VW, 18:51:51)


Meeting ended at 19:00:08 UTC (full logs).

Action items

  1. VW to email UC today for election chairs
  2. jamesmcarthur work on AUC list for elections
  3. mrhillsman to update links provided by Tom
  4. mrhillsman create draft UC presentation for joint meeting at PTG
  5. : zioproto look into storyboard with the longer term goal of spreading the adoption of the tool


Action items, by person

  1. jamesmcarthur
    1. jamesmcarthur work on AUC list for elections
  2. mrhillsman
    1. mrhillsman to update links provided by Tom
    2. mrhillsman create draft UC presentation for joint meeting at PTG
  3. VW
    1. VW to email UC today for election chairs
  4. zioproto
    1. : zioproto look into storyboard with the longer term goal of spreading the adoption of the tool


People present (lines said)

  1. mrhillsman (80)
  2. VW (70)
  3. jamesmcarthur (31)
  4. zioproto (21)
  5. lsell (13)
  6. emagana (11)
  7. shamail (8)
  8. aprice (5)
  9. openstack (4)


Generated by MeetBot 0.1.4.