#openstack-uc: uc

Meeting started by VW at 18:02:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee (VW, 18:04:15)

  1. Roll Call (VW, 18:04:29)
  2. Update on election process (VW, 18:06:48)
    1. ACTION: mrhillsman update documentation for Winter 2018 election (VW, 18:09:40)
    2. https://drive.google.com/drive/folders/1cfXkCE1T1zYJLnkY9Heeupbpebo_Pysx (mrhillsman, 18:10:58)
    3. update running election doc with suggested time frame for sending out emails (mrhillsman, 18:28:29)

  3. UC planning at PTG (VW, 18:43:53)
  4. Other Business (VW, 18:55:20)


Meeting ended at 18:59:57 UTC (full logs).

Action items

  1. mrhillsman update documentation for Winter 2018 election


Action items, by person

  1. mrhillsman
    1. mrhillsman update documentation for Winter 2018 election


People present (lines said)

  1. VW (63)
  2. mrhillsman (48)
  3. shamail (13)
  4. zioproto (9)
  5. openstack (6)
  6. shamail_ (1)


Generated by MeetBot 0.1.4.