#openstack-uc: uc

Meeting started by mrhillsman at 14:00:38 UTC (full logs).

Meeting summary

  1. RollCall (mrhillsman, 14:01:10)
  2. Update on election process (mrhillsman, 14:05:58)
  3. Ops midcycle update (mrhillsman, 14:15:36)
  4. Update on election process (mrhillsman, 14:17:06)
    1. http://lists.openstack.org/pipermail/openstack-operators/2017-January/012530.html (mrhillsman, 14:20:53)
    2. ACTION: VW to reach out to Tim and Shilla to send nomination/candidacy announcement (mrhillsman, 14:24:31)

  5. Ops midcycle update (mrhillsman, 14:25:25)
  6. UC planning session at PTG (mrhillsman, 14:32:41)
    1. ACTION: Shamail will email aprice to connect with Ambassadors ahead of PTG (Shamail, 14:38:56)
    2. all uc members update #link https://docs.google.com/document/d/19DhGbvO-WfQKG5MJEUqQ2xfVBFZYjOR8H7JvfQNHUA0/edit for next meeting (mrhillsman, 14:42:47)

  7. Open Discussion (mrhillsman, 14:43:00)
    1. https://wiki.openstack.org/wiki/Governance/Foundation/5Nov2017BoardMeeting (zioproto, 14:50:19)
    2. can we target a set of operators from different industry size and type to see if we can get specific feedback around release cycles and upgrades? (mrhillsman, 14:52:39)


Meeting ended at 14:59:18 UTC (full logs).

Action items

  1. VW to reach out to Tim and Shilla to send nomination/candidacy announcement
  2. Shamail will email aprice to connect with Ambassadors ahead of PTG


Action items, by person

  1. aprice
    1. Shamail will email aprice to connect with Ambassadors ahead of PTG
  2. Shamail
    1. Shamail will email aprice to connect with Ambassadors ahead of PTG
  3. VW
    1. VW to reach out to Tim and Shilla to send nomination/candidacy announcement


People present (lines said)

  1. mrhillsman (115)
  2. VW (49)
  3. zioproto (27)
  4. Shamail (26)
  5. jamesmcarthur (10)
  6. jamesmcarthur_ (8)
  7. aprice (8)
  8. Shamail_ (6)
  9. openstack (5)
  10. shamail_ (2)
  11. openstackgerrit (1)


Generated by MeetBot 0.1.4.