#openstack-uc: uc

Meeting started by VW at 18:00:58 UTC (full logs).

Meeting summary

  1. roll call (VW, 18:01:57)
  2. Update on Election Process (VW, 18:06:17)
    1. ACTION: mrhillsman VW zioproto tweet UC article (VW, 18:09:35)
    2. SIG https://governance.openstack.org/sigs/ (leong, 18:20:04)

  3. Release Cycle Involvement (VW, 18:38:38)
    1. ACTION: mrhillsman VW get the rest of the UC to flesh out thoughts around user mini-survey in Google doc (VW, 18:42:02)

  4. UC planning at PTG (VW, 18:46:58)
    1. ACTION: VW mrhillsman zioproto jamesmcarthur build rough schedule for UC conversations at PTG in Google doc (VW, 18:52:39)

  5. Meetings on 1st, 2nd, 3rd...vs Even/Odd (VW, 18:53:12)
    1. http://eavesdrop.openstack.org/ (mrhillsman, 18:56:23)
    2. http://eavesdrop.openstack.org/#User_Committee_Meeting (mrhillsman, 18:56:42)


Meeting ended at 19:00:07 UTC (full logs).

Action items

  1. mrhillsman VW zioproto tweet UC article
  2. mrhillsman VW get the rest of the UC to flesh out thoughts around user mini-survey in Google doc
  3. VW mrhillsman zioproto jamesmcarthur build rough schedule for UC conversations at PTG in Google doc


Action items, by person

  1. jamesmcarthur
    1. VW mrhillsman zioproto jamesmcarthur build rough schedule for UC conversations at PTG in Google doc
  2. mrhillsman
    1. mrhillsman VW zioproto tweet UC article
    2. mrhillsman VW get the rest of the UC to flesh out thoughts around user mini-survey in Google doc
    3. VW mrhillsman zioproto jamesmcarthur build rough schedule for UC conversations at PTG in Google doc
  3. VW
    1. mrhillsman VW zioproto tweet UC article
    2. mrhillsman VW get the rest of the UC to flesh out thoughts around user mini-survey in Google doc
    3. VW mrhillsman zioproto jamesmcarthur build rough schedule for UC conversations at PTG in Google doc
  4. zioproto
    1. mrhillsman VW zioproto tweet UC article
    2. VW mrhillsman zioproto jamesmcarthur build rough schedule for UC conversations at PTG in Google doc


People present (lines said)

  1. VW (89)
  2. mrhillsman (39)
  3. jamesmcarthur (29)
  4. leong (11)
  5. Ender948 (6)
  6. openstack (5)
  7. zioproto (0)


Generated by MeetBot 0.1.4.