#openstack-uc: uc

Meeting started by zioproto at 14:04:52 UTC (full logs).

Meeting summary

  1. Update on election process (zioproto, 14:07:45)
    1. ACTION: VW email election chairs with list of candidates and ask them to load them in as choices, open the poll and kick off the election (VW, 14:12:45)
    2. ACTION: Jimmy to send AUC list to Tim Bell, Shilla Saebi, and VW (jamesmcarthur, 14:17:36)
    3. ACTION: mrhillsman email wg/team leaders asking for AUCs (mrhillsman, 14:22:39)

  2. Meetings on 1st, 2nd, 3rd...vs Even/Odd (carry over from last week) (zioproto, 14:25:06)
  3. UC planning session at PTG (zioproto, 14:36:10)
  4. Ops midcycle update (zioproto, 14:49:39)
  5. Other business (zioproto, 14:55:20)


Meeting ended at 15:00:02 UTC (full logs).

Action items

  1. VW email election chairs with list of candidates and ask them to load them in as choices, open the poll and kick off the election
  2. Jimmy to send AUC list to Tim Bell, Shilla Saebi, and VW
  3. mrhillsman email wg/team leaders asking for AUCs


Action items, by person

  1. mrhillsman
    1. mrhillsman email wg/team leaders asking for AUCs
  2. VW
    1. VW email election chairs with list of candidates and ask them to load them in as choices, open the poll and kick off the election
    2. Jimmy to send AUC list to Tim Bell, Shilla Saebi, and VW


People present (lines said)

  1. zioproto (56)
  2. VW (45)
  3. mrhillsman (42)
  4. shamail (28)
  5. jamesmcarthur (16)
  6. openstack (10)
  7. aprice (8)
  8. VM (0)
  9. shamal (0)


Generated by MeetBot 0.1.4.