#openstack-uc: uc

Meeting started by VW at 16:01:13 UTC (full logs).

Meeting summary

  1. Review UC PTG discussions (VW, 16:05:17)
    1. ACTION: spotz confirm next Austin regional meetup date (VW, 16:40:26)
    2. ACTION: VW add iterating on feedback loop via Austin meetup to agenda (VW, 16:41:04)


Meeting ended at 16:55:05 UTC (full logs).

Action items

  1. spotz confirm next Austin regional meetup date
  2. VW add iterating on feedback loop via Austin meetup to agenda


Action items, by person

  1. spotz
    1. spotz confirm next Austin regional meetup date
  2. VW
    1. VW add iterating on feedback loop via Austin meetup to agenda


People present (lines said)

  1. VW (116)
  2. leong (34)
  3. spotz (22)
  4. zioproto (18)
  5. aprice (10)
  6. mrhillsman (5)
  7. openstack (4)


Generated by MeetBot 0.1.4.