#openstack-uc: uc

Meeting started by mrhillsman at 14:05:37 UTC (full logs).

Meeting summary

  1. rollcall (mrhillsman, 14:05:53)
  2. Update following Ops Mid-cycle (tentative) (mrhillsman, 14:09:50)
    1. https://etherpad.openstack.org/p/TYO-ops-meetup-2018-top3-requests Top 3 discussion (smcginnis, 14:16:44)
    2. https://etherpad.openstack.org/p/TYO-ops-meetup-2018 also where all the pads are (mrhillsman, 14:17:09)
    3. https://etherpad.openstack.org/p/TYO-ops-meetup-2018-feedback Feedback session notes (smcginnis, 14:17:11)

  3. Formal UC vote on temporary governance proposal for SIGs (mrhillsman, 14:24:52)
    1. VOTE: Voted on "Is the UC ok with temporary governance proposal for SIGs?" Results are, Yes: 4 (mrhillsman, 14:29:12)

  4. Determine if any Zoom session are need to do discuss PTG output (mrhillsman, 14:30:18)
    1. ACTION: VW to determine if we need session to cover tokyo ops midcycle more thoroughly (mrhillsman, 14:35:02)

  5. User Survey changes (mrhillsman, 14:36:00)
  6. Further discussion on SIGs, their governance and relationship to Teams/Working Groups following PTG discussion (mrhillsman, 14:36:41)
    1. ACTION: mrhillsman create a draft of what SIGs are and where they differentiate from TC/UC governed teams, projects, and working groups (mrhillsman, 14:43:03)
    2. ACTION: VW draft email for cross-wg discussion on active/non-active in a couple weeks (mrhillsman, 14:55:29)

  7. Open Discussion (mrhillsman, 14:55:51)


Meeting ended at 14:58:45 UTC (full logs).

Action items

  1. VW to determine if we need session to cover tokyo ops midcycle more thoroughly
  2. mrhillsman create a draft of what SIGs are and where they differentiate from TC/UC governed teams, projects, and working groups
  3. VW draft email for cross-wg discussion on active/non-active in a couple weeks


Action items, by person

  1. mrhillsman
    1. mrhillsman create a draft of what SIGs are and where they differentiate from TC/UC governed teams, projects, and working groups
  2. VW
    1. VW to determine if we need session to cover tokyo ops midcycle more thoroughly
    2. VW draft email for cross-wg discussion on active/non-active in a couple weeks


People present (lines said)

  1. mrhillsman (66)
  2. VW (34)
  3. smcginnis (32)
  4. spotz (19)
  5. openstack (9)
  6. aprice (5)
  7. jamesmca_ (3)
  8. jamesmcarthur_ (2)
  9. thingee (2)
  10. zioproto (2)
  11. jamemcc (2)


Generated by MeetBot 0.1.4.