#openstack-uc: uc

Meeting started by mrhillsman at 18:02:08 UTC (full logs).

Meeting summary

  1. RollCall (mrhillsman, 18:03:06)
  2. User Survey Changes (mrhillsman, 18:06:23)
    1. https://review.openstack.org/#/c/548916/ (mrhillsman, 18:10:22)

  3. Formalize UC position on Ops Meet-ups based on PTG discussion output (mrhillsman, 18:14:27)
    1. https://etherpad.openstack.org/p/YVR-UG-Ambassador (ashferg, 18:27:05)
    2. ACTION: VW go over Tokyo feedback for some Forum "quick wins"/sessions (mrhillsman, 18:39:40)

  4. Open Discussion (mrhillsman, 18:44:40)


Meeting ended at 18:47:32 UTC (full logs).

Action items

  1. VW go over Tokyo feedback for some Forum "quick wins"/sessions


Action items, by person

  1. VW
    1. VW go over Tokyo feedback for some Forum "quick wins"/sessions


People present (lines said)

  1. mrhillsman (66)
  2. jamesmcarthur (31)
  3. VW (30)
  4. spotz (21)
  5. leong (13)
  6. aprice (12)
  7. ashferg (6)
  8. openstack (5)
  9. zioproto (0)


Generated by MeetBot 0.1.4.