#openstack-uc: uc

Meeting started by VW at 14:02:37 UTC (full logs).

Meeting summary

  1. roll call (VW, 14:03:08)
  2. Follow up to Ops email on mid-cycle co-location (VW, 14:05:23)
    1. ACTION: VW jamesmcarthur mrhillsman secure agreement from Ops Meetup team at next meeting (VW, 14:12:24)

  3. Vancouver Community BOF Session (VW, 14:12:56)
    1. https://etherpad.openstack.org/p/YVR-UG-Ambassador (VW, 14:13:20)
    2. ACTION: VW add a pre-call discussion to the April 2 UC meeting (VW, 14:22:44)

  4. Themes from Tokyo (VW, 14:31:46)
    1. https://etherpad.openstack.org/p/TYO-ops-meetup-2018-top3-requests (VW, 14:32:35)
    2. ACTION: VW mrhillsman spotz zioproto spend some time with Tokyo summary etherpad and come ready to discuss how we can use the OpenStack days to build detail and drive towards change (VW, 14:38:04)

  5. Other Business (VW, 14:43:27)


Meeting ended at 14:49:20 UTC (full logs).

Action items

  1. VW jamesmcarthur mrhillsman secure agreement from Ops Meetup team at next meeting
  2. VW add a pre-call discussion to the April 2 UC meeting
  3. VW mrhillsman spotz zioproto spend some time with Tokyo summary etherpad and come ready to discuss how we can use the OpenStack days to build detail and drive towards change


Action items, by person

  1. jamesmcarthur
    1. VW jamesmcarthur mrhillsman secure agreement from Ops Meetup team at next meeting
  2. mrhillsman
    1. VW jamesmcarthur mrhillsman secure agreement from Ops Meetup team at next meeting
    2. VW mrhillsman spotz zioproto spend some time with Tokyo summary etherpad and come ready to discuss how we can use the OpenStack days to build detail and drive towards change
  3. openstack
    1. VW mrhillsman spotz zioproto spend some time with Tokyo summary etherpad and come ready to discuss how we can use the OpenStack days to build detail and drive towards change
  4. spotz
    1. VW mrhillsman spotz zioproto spend some time with Tokyo summary etherpad and come ready to discuss how we can use the OpenStack days to build detail and drive towards change
  5. VW
    1. VW jamesmcarthur mrhillsman secure agreement from Ops Meetup team at next meeting
    2. VW add a pre-call discussion to the April 2 UC meeting
    3. VW mrhillsman spotz zioproto spend some time with Tokyo summary etherpad and come ready to discuss how we can use the OpenStack days to build detail and drive towards change
  6. zioproto
    1. VW mrhillsman spotz zioproto spend some time with Tokyo summary etherpad and come ready to discuss how we can use the OpenStack days to build detail and drive towards change


People present (lines said)

  1. VW (49)
  2. mrhillsman (12)
  3. spotz (10)
  4. jamesmcarthur (9)
  5. aprice (6)
  6. ashferg (5)
  7. openstack (4)
  8. zioproto (0)


Generated by MeetBot 0.1.4.