#openstack-uc: uc

Meeting started by mrhillsman at 18:00:46 UTC (full logs).

Meeting summary

  1. Roll Call (mrhillsman, 18:01:13)
  2. Ops mid-cycle / PTG co-location (mrhillsman, 18:05:38)
  3. Vancouver Events (mrhillsman, 18:12:19)
  4. Ambassador Calls (mrhillsman, 18:26:38)
    1. https://etherpad.openstack.org/p/ambassador-ug-community-update (VW, 18:27:29)

  5. Other business (mrhillsman, 18:37:14)
    1. ACTION: VM update the working-groups.yaml (mrhillsman, 18:49:29)
    2. http://git.openstack.org/cgit/openstack/governance-sigs/tree/sigs.yaml (mrhillsman, 18:51:49)


Meeting ended at 18:59:50 UTC (full logs).

Action items

  1. VM update the working-groups.yaml


People present (lines said)

  1. mrhillsman (52)
  2. jamesmca_ (38)
  3. aprice (32)
  4. VW (29)
  5. spotz (21)
  6. leong (6)
  7. openstack (5)
  8. ashferg (2)
  9. zioproto (0)


Generated by MeetBot 0.1.4.