#openstack-uc: uc

Meeting started by VW at 18:05:28 UTC (full logs).

Meeting summary

  1. roll call (VW, 18:06:48)
  2. Vancouver UC Events (VW, 18:10:15)
    1. https://etherpad.openstack.org/p/UC-Rocky-PTG (aprice, 18:23:55)
    2. https://drive.google.com/file/d/1KivLEK7no90FiUkMvT6Ztqu4uyYxNhl0/view?usp=sharing (jamesmca_, 18:33:34)
    3. https://drive.google.com/file/d/1KivLEK7no90FiUkMvT6Ztqu4uyYxNhl0/view?usp=sharing (jamesmca_, 18:33:41)
    4. https://docs.google.com/presentation/d/1-xQApxg3xY3jBagID3PO1MCJiFYPaAw8yHmFdtMj8Pc/edit?usp=sharing (mrhillsman, 18:37:20)

  3. other business (VW, 18:55:15)
    1. ACTION: leong to email team/wg leader to request for update (mrhillsman, 18:56:23)
    2. ACTION: mrhillsman to check with theirry on sig update (mrhillsman, 18:56:30)


Meeting ended at 19:00:21 UTC (full logs).

Action items

  1. leong to email team/wg leader to request for update
  2. mrhillsman to check with theirry on sig update


Action items, by person

  1. leong
    1. leong to email team/wg leader to request for update
  2. mrhillsman
    1. mrhillsman to check with theirry on sig update


People present (lines said)

  1. mrhillsman (58)
  2. VW (53)
  3. jamesmca_ (38)
  4. leong (17)
  5. spotz (11)
  6. openstack (5)
  7. aprice (3)
  8. john_studarus (2)
  9. zioproto (0)


Generated by MeetBot 0.1.4.