#openstack-uc: uc

Meeting started by mrhillsman at 14:19:17 UTC (full logs).

Meeting summary

  1. Roll Call (mrhillsman, 14:19:32)
  2. Vancouver Summit Recap (mrhillsman, 14:23:45)
  3. User Survey update (mrhillsman, 14:42:31)
  4. financial team (mrhillsman, 14:50:41)
    1. ACTION: leong draft email for financial team (mrhillsman, 14:58:12)

  5. WGs/Teams Review (mrhillsman, 15:10:47)
    1. https://governance.openstack.org/uc/reference/new-uc-group-requirements.html (mrhillsman, 15:11:58)

  6. Other Business (mrhillsman, 15:19:16)


Meeting ended at 15:56:57 UTC (full logs).

Action items

  1. leong draft email for financial team


Action items, by person

  1. leong
    1. leong draft email for financial team


People present (lines said)

  1. mrhillsman (43)
  2. leong (24)
  3. aprice (23)
  4. spotz (14)
  5. tobberydberg (8)
  6. openstack (5)
  7. Jared (2)
  8. zioproto (0)


Generated by MeetBot 0.1.4.