#openstack-uc: uc

Meeting started by mrhillsman at 14:09:20 UTC (full logs).

Meeting summary

  1. Roll Call (mrhillsman, 14:09:52)
  2. Other Business (mrhillsman, 14:17:28)
    1. ACTION: mrhillsman send user survey reminder to MLs (mrhillsman, 14:23:49)


Meeting ended at 14:46:14 UTC (full logs).

Action items

  1. mrhillsman send user survey reminder to MLs


Action items, by person

  1. mrhillsman
    1. mrhillsman send user survey reminder to MLs


People present (lines said)

  1. mrhillsman (24)
  2. aprice (16)
  3. spotz (6)
  4. openstack (5)
  5. VW (4)
  6. jamesmcarthur (3)
  7. blake (1)
  8. zioproto (0)


Generated by MeetBot 0.1.4.