#openstack-uc: uc

Meeting started by spotz at 14:11:19 UTC (full logs).

Meeting summary

    1. ACTION: mrhillsman start thread re election handling (mrhillsman, 14:57:17)
    2. https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Meeting_Agenda.2FPrevious_Meeting_Logs (VW, 14:59:26)


Meeting ended at 15:03:56 UTC (full logs).

Action items

  1. mrhillsman start thread re election handling


Action items, by person

  1. mrhillsman
    1. mrhillsman start thread re election handling


People present (lines said)

  1. VW (46)
  2. spotz (29)
  3. mrhillsman (29)
  4. zioproto (12)
  5. aprice (11)
  6. Leong (8)
  7. john_studarus (7)
  8. jamesmca_ (7)
  9. openstack (6)
  10. jamesmcarthur (1)
  11. ashferg (1)
  12. vw (0)
  13. mrhillman (0)
  14. Vw (0)
  15. leong (0)


Generated by MeetBot 0.1.4.