#openstack-uc: uc

Meeting started by mrhillsman at 18:00:01 UTC (full logs).

Meeting summary

  1. Roll Call (mrhillsman, 18:00:16)
  2. AUC Updates (mrhillsman, 18:06:30)
    1. ACTION: mrhillsman get vote thread for auc update (mrhillsman, 18:15:10)
    2. ACTION: mrhillsman draft resolution for any changes to auc from vote (mrhillsman, 18:15:32)
    3. https://etherpad.openstack.org/p/BOS-forum-user-committee-session (mrhillsman, 18:17:56)
    4. https://etherpad.openstack.org/p/UC-Rocky-PTG (mrhillsman, 18:18:15)

  3. Upcoming Election (mrhillsman, 18:19:39)
    1. ACTION: spotz wrangle election officials (mrhillsman, 18:23:50)
    2. ACTION: josephrsandoval create election details patch for governance-uc (mrhillsman, 18:26:46)
    3. move election documents to governance.o.o/uc (mrhillsman, 18:33:54)

  4. Meetup groups/groups.openstack (mrhillsman, 18:35:48)
  5. Other Business (mrhillsman, 18:50:29)


Meeting ended at 18:59:05 UTC (full logs).

Action items

  1. mrhillsman get vote thread for auc update
  2. mrhillsman draft resolution for any changes to auc from vote
  3. spotz wrangle election officials
  4. josephrsandoval create election details patch for governance-uc


Action items, by person

  1. josephrsandoval
    1. josephrsandoval create election details patch for governance-uc
  2. mrhillsman
    1. mrhillsman get vote thread for auc update
    2. mrhillsman draft resolution for any changes to auc from vote
  3. spotz
    1. spotz wrangle election officials


People present (lines said)

  1. mrhillsman (81)
  2. aprice (40)
  3. spotz (35)
  4. ianychoi (17)
  5. john_studarus (4)
  6. openstack (4)
  7. josephrsandoval (2)
  8. blake (1)
  9. zioproto (0)


Generated by MeetBot 0.1.4.