#openstack-uc: uc

Meeting started by mrhillsman at 14:01:44 UTC (full logs).

Meeting summary

  1. Roll Call (mrhillsman, 14:01:55)
  2. UC Election (mrhillsman, 14:05:37)
    1. ACTION: spotz provide Diversity WG and WoO eligible AUCs (mrhillsman, 14:14:34)
    2. ACTION: mrhillsman start thread on SIG ML for eligible AUCs (mrhillsman, 14:14:50)
    3. ACTION: jimmy will send a note to Shintaro re: Ops Meetup session leaders (jamesmcarthur_, 14:16:04)

  3. Super User Article (mrhillsman, 14:24:54)
    1. ACTION: aprice work with spotz and nicole on getting superuser article published (mrhillsman, 14:25:51)

  4. Bi-monthly Meetings (mrhillsman, 14:26:40)
    1. ACTION: mrhillsman start uc thread for canned email messages to send (mrhillsman, 14:39:46)

  5. Other Business (mrhillsman, 14:46:29)
    1. https://etherpad.openstack.org/p/uc-stein-ptg (aprice, 14:56:06)


Meeting ended at 15:00:03 UTC (full logs).

Action items

  1. spotz provide Diversity WG and WoO eligible AUCs
  2. mrhillsman start thread on SIG ML for eligible AUCs
  3. jimmy will send a note to Shintaro re: Ops Meetup session leaders
  4. aprice work with spotz and nicole on getting superuser article published
  5. mrhillsman start uc thread for canned email messages to send


Action items, by person

  1. aprice
    1. aprice work with spotz and nicole on getting superuser article published
  2. mrhillsman
    1. mrhillsman start thread on SIG ML for eligible AUCs
    2. mrhillsman start uc thread for canned email messages to send
  3. spotz
    1. spotz provide Diversity WG and WoO eligible AUCs
    2. aprice work with spotz and nicole on getting superuser article published


People present (lines said)

  1. mrhillsman (101)
  2. aprice (36)
  3. spotz (30)
  4. VW_ (23)
  5. jamesmcarthur_ (19)
  6. zioproto (9)
  7. openstack (4)


Generated by MeetBot 0.1.4.