#openstack-uc: uc

Meeting started by mrhillsman at 14:01:46 UTC (full logs).

Meeting summary

  1. Roll Call (mrhillsman, 14:03:01)
  2. Elections (mrhillsman, 14:05:22)
    1. VOTE: Voted on "proceed to announce election results due to only two candidates?" Results are (mrhillsman, 14:12:13)

  3. PTG (mrhillsman, 14:13:19)
    1. https://etherpad.openstack.org/p/uc-stein-ptg (mrhillsman, 14:13:54)
    2. ACTION: mrhillsman send out PTG price increase info to ML (mrhillsman, 14:18:40)
    3. ACTION: spotz mention PTG price increase in Ops Meetups Team meeting (mrhillsman, 14:19:01)
    4. https://www.openstack.org/ptg/#tab_schedule (mrhillsman, 14:24:37)

  4. Other Business (mrhillsman, 14:34:50)
    1. ACTION: VW_ send reminder to ML about user survey deadline (mrhillsman, 14:40:01)


Meeting ended at 14:44:07 UTC (full logs).

Action items

  1. mrhillsman send out PTG price increase info to ML
  2. spotz mention PTG price increase in Ops Meetups Team meeting
  3. VW_ send reminder to ML about user survey deadline


Action items, by person

  1. mrhillsman
    1. mrhillsman send out PTG price increase info to ML
  2. spotz
    1. spotz mention PTG price increase in Ops Meetups Team meeting
  3. VW_
    1. VW_ send reminder to ML about user survey deadline


People present (lines said)

  1. mrhillsman (49)
  2. VW_ (17)
  3. spotz (17)
  4. aprice (16)
  5. jamesmcarthur (10)
  6. openstack (7)
  7. zioproto (0)


Generated by MeetBot 0.1.4.