#openstack-uc: uc

Meeting started by VW_ at 18:05:52 UTC (full logs).

Meeting summary

  1. PTG Agenda (mrhillsman, 18:11:56)
    1. https://etherpad.openstack.org/p/uc-stein-ptg (mrhillsman, 18:12:24)
    2. ACTION: jamesmcarthur_ ptgbot wrangler (mrhillsman, 18:50:23)


Meeting ended at 18:54:53 UTC (full logs).

Action items

  1. jamesmcarthur_ ptgbot wrangler


Action items, by person

  1. jamesmcarthur_
    1. jamesmcarthur_ ptgbot wrangler


People present (lines said)

  1. mrhillsman (65)
  2. jamesmcarthur_ (27)
  3. VW_ (26)
  4. spotz (20)
  5. aprice (10)
  6. josephrsandoval (6)
  7. openstack (5)


Generated by MeetBot 0.1.4.