#openstack-uc: uc

Meeting started by mrhillsman at 18:11:00 UTC (full logs).

Meeting summary

  1. RollCall (mrhillsman, 18:11:30)
  2. Housekeeping (mrhillsman, 18:12:56)
    1. ACTION: josephrsandoval and leong to work on setting UC wiki to "read-only" and update governance.o.o/uc/ to replace it (mrhillsman, 18:17:32)
    2. Berlin WG/BoF request: https://docs.google.com/spreadsheets/d/1qOFG0pnUQWCFbJW6esyliS4cxO4qYIsUuSpkx29B3aw/edit#gid=0 (leong, 18:26:58)

  3. User Survey (mrhillsman, 18:33:08)


Meeting ended at 19:00:36 UTC (full logs).

Action items

  1. josephrsandoval and leong to work on setting UC wiki to "read-only" and update governance.o.o/uc/ to replace it


Action items, by person

  1. josephrsandoval
    1. josephrsandoval and leong to work on setting UC wiki to "read-only" and update governance.o.o/uc/ to replace it
  2. leong
    1. josephrsandoval and leong to work on setting UC wiki to "read-only" and update governance.o.o/uc/ to replace it


People present (lines said)

  1. mrhillsman (66)
  2. leong (27)
  3. jamesmcarthur (25)
  4. spotz (21)
  5. josephrsandoval (6)
  6. ianychoi (4)
  7. openstack (3)
  8. ianychoi_ (1)


Generated by MeetBot 0.1.4.