#openstack-uc: uc

Meeting started by VW_ at 18:06:53 UTC (full logs).

Meeting summary

  1. roll call (VW_, 18:07:04)
  2. Realtime agenda (VW_, 18:09:52)
  3. User Survey (VW_, 18:11:29)
    1. ACTION: : aprice to send email to UC members with quantitative summary and qualitative responses (aprice, 18:14:47)

  4. Ops Meetup (VW_, 18:23:31)
  5. other business (VW_, 18:25:46)


Meeting ended at 18:30:42 UTC (full logs).

Action items

  1. : aprice to send email to UC members with quantitative summary and qualitative responses


Action items, by person

  1. aprice
    1. : aprice to send email to UC members with quantitative summary and qualitative responses


People present (lines said)

  1. VW_ (32)
  2. aprice (14)
  3. spotz (7)
  4. openstack (5)
  5. josephrsandoval (3)
  6. mrhillsman (1)


Generated by MeetBot 0.1.4.