#openstack-uc: uc

Meeting started by VW_ at 18:03:08 UTC (full logs).

Meeting summary

  1. roll call (VW_, 18:03:42)
    1. ACTION: mrhillsman to help solve the agenda problem (VW_, 18:07:08)

  2. on the fly agenda (VW_, 18:07:17)
  3. forum schedule (VW_, 18:10:38)
  4. Joint meeting topics (VW_, 18:20:18)
    1. https://docs.google.com/presentation/d/1gLcChOupELCGItD-SzhECEhFMGQc4jf0PlQxAijDMhw/edit?usp=sharing (mrhillsman, 18:26:47)
    2. ACTION: mrhillsman VW_ spotz start working on slides (VW_, 18:27:11)
    3. ACTION: VW_ spotz - follow up with your incubated projects (VW_, 18:28:26)

  5. regular joint meeting with TC (VW_, 18:32:11)
  6. cern ops meetup (VW_, 18:42:00)
  7. User Survey (VW_, 18:45:29)
  8. Other business (VW_, 18:50:58)


Meeting ended at 18:57:46 UTC (full logs).

Action items

  1. mrhillsman to help solve the agenda problem
  2. mrhillsman VW_ spotz start working on slides
  3. VW_ spotz - follow up with your incubated projects


Action items, by person

  1. mrhillsman
    1. mrhillsman to help solve the agenda problem
    2. mrhillsman VW_ spotz start working on slides
  2. spotz
    1. mrhillsman VW_ spotz start working on slides
    2. VW_ spotz - follow up with your incubated projects
  3. VW_
    1. mrhillsman VW_ spotz start working on slides
    2. VW_ spotz - follow up with your incubated projects


People present (lines said)

  1. mrhillsman (72)
  2. VW_ (63)
  3. jamesmcarthur (27)
  4. spotz (24)
  5. tobberydberg (11)
  6. openstack (4)


Generated by MeetBot 0.1.4.