#openstack-uc: uc

Meeting started by mrhillsman at 18:06:11 UTC (full logs).

Meeting summary

  1. Roll Call (mrhillsman, 18:06:29)
  2. Previous Meeting Items (mrhillsman, 18:07:11)
    1. https://docs.google.com/presentation/d/1gLcChOupELCGItD-SzhECEhFMGQc4jf0PlQxAijDMhw/edit#slide=id.g33768e8068_2_244 (mrhillsman, 18:08:11)

  3. User Survey (mrhillsman, 18:13:27)
    1. ACTION: aprice schedule zoom meeting for thursday 1800UTC (mrhillsman, 18:21:59)
    2. ACTION: aprice provide talking points for the board meeting (mrhillsman, 18:22:13)

  4. Board Meeting Presentation (mrhillsman, 18:23:15)
    1. ACTION: mrhillsman check with ildiko re hackathon (mrhillsman, 18:31:15)
    2. ACTION: jamesmcarthur grab delta of AUC post criteria update (mrhillsman, 18:34:02)
    3. https://docs.google.com/document/d/1gz07VrYoNx7QJV-OSw-AjXAFQtD8uG1nsI_BCJaIwJc/edit (mrhillsman, 18:38:25)

  5. AOB (mrhillsman, 18:42:35)


Meeting ended at 18:44:44 UTC (full logs).

Action items

  1. aprice schedule zoom meeting for thursday 1800UTC
  2. aprice provide talking points for the board meeting
  3. mrhillsman check with ildiko re hackathon
  4. jamesmcarthur grab delta of AUC post criteria update


Action items, by person

  1. aprice
    1. aprice schedule zoom meeting for thursday 1800UTC
    2. aprice provide talking points for the board meeting
  2. jamesmcarthur
    1. jamesmcarthur grab delta of AUC post criteria update
  3. mrhillsman
    1. mrhillsman check with ildiko re hackathon


People present (lines said)

  1. mrhillsman (62)
  2. aprice (34)
  3. VW_ (10)
  4. spotz (8)
  5. jamesmcarthur (6)
  6. openstack (4)
  7. josephrsandoval (2)
  8. leong (1)


Generated by MeetBot 0.1.4.