#openstack-uc: uc

Meeting started by VW_ at 19:08:11 UTC (full logs).

Meeting summary

  1. roll call (VW_, 19:08:36)
  2. follow-up from last meeting (VW_, 19:09:57)
  3. other business (VW_, 19:16:16)
    1. VOTE: Voted on "Do you approve using etherpad for UC meeting agenda?" Results are, Yes: 4 (mrhillsman, 19:20:39)
    2. https://governance.openstack.org/uc/reference/uc-election-feb2017.html (mrhillsman, 19:25:31)
    3. VOTE: Voted on "Upcoming election milestones; wk-01/14 officials, wk-01/21-02/01 open candidacy, wk-02/04-02/08 voting?" Results are, Yes: 4 (mrhillsman, 19:32:42)
    4. ACTION: mrhillsman spotz VW_ josephrsandoval leong take time to populate etherpad for next meeting (VW_, 19:36:59)


Meeting ended at 19:40:32 UTC (full logs).

Action items

  1. mrhillsman spotz VW_ josephrsandoval leong take time to populate etherpad for next meeting


Action items, by person

  1. josephrsandoval
    1. mrhillsman spotz VW_ josephrsandoval leong take time to populate etherpad for next meeting
  2. leong
    1. mrhillsman spotz VW_ josephrsandoval leong take time to populate etherpad for next meeting
  3. mrhillsman
    1. mrhillsman spotz VW_ josephrsandoval leong take time to populate etherpad for next meeting
  4. spotz
    1. mrhillsman spotz VW_ josephrsandoval leong take time to populate etherpad for next meeting
  5. VW_
    1. mrhillsman spotz VW_ josephrsandoval leong take time to populate etherpad for next meeting


People present (lines said)

  1. mrhillsman (38)
  2. VW_ (31)
  3. openstack (12)
  4. spotz (9)
  5. josephrsandoval (6)
  6. leong (5)


Generated by MeetBot 0.1.4.