#openstack-uc: uc

Meeting started by VW_ at 19:02:59 UTC (full logs).

Meeting summary

  1. roll call (VW_, 19:03:18)
  2. Annual Report (VW_, 19:04:31)
    1. https://www.openstack.org/assets/reports/OpenStack-AnnualReport2017.pdf (VW_, 19:07:59)
    2. https://docs.google.com/document/d/1tA5k09WQGMV1dQOwPia62wMpaelUrWin0PjI0ReGb80/edit?usp=sharing (aprice, 19:09:34)
    3. ACTION: VW_ mrhillsman leongs josephrsandoval spotz update doc for annual report (VW_, 19:12:44)

  3. Other Business (VW_, 19:13:01)


Meeting ended at 19:24:07 UTC (full logs).

Action items

  1. VW_ mrhillsman leongs josephrsandoval spotz update doc for annual report


Action items, by person

  1. josephrsandoval
    1. VW_ mrhillsman leongs josephrsandoval spotz update doc for annual report
  2. leongs
    1. VW_ mrhillsman leongs josephrsandoval spotz update doc for annual report
  3. mrhillsman
    1. VW_ mrhillsman leongs josephrsandoval spotz update doc for annual report
  4. spotz
    1. VW_ mrhillsman leongs josephrsandoval spotz update doc for annual report
  5. VW_
    1. VW_ mrhillsman leongs josephrsandoval spotz update doc for annual report


People present (lines said)

  1. VW_ (27)
  2. aprice (14)
  3. leongs (6)
  4. openstack (4)
  5. josephrsandoval (3)
  6. spotz (1)
  7. jamesmcarthur (1)
  8. mrhillsman (0)


Generated by MeetBot 0.1.4.