#openstack-uc: uc

Meeting started by VW_ at 19:07:21 UTC (full logs).

Meeting summary

  1. roll call (VW_, 19:07:40)
    1. https://etherpad.openstack.org/p/uc (VW_, 19:09:38)

  2. Previous meeting follow-up (VW_, 19:10:04)
  3. February elections (VW_, 19:16:20)
    1. ACTION: VW_ review and give second vote to docs (VW_, 19:20:53)
    2. AGREED: (VW_, 19:22:58)
    3. ACTION: VW email asking for election officials once changes are published (VW_, 19:33:50)
    4. ACTION: josephrsandoval update AUC criteria (VW_, 19:34:04)
    5. https://etherpad.openstack.org/p/uc (VW_, 19:37:55)

  4. 2019 (VW_, 19:38:51)
  5. AOB? (VW_, 19:47:32)


Meeting ended at 19:55:22 UTC (full logs).

Action items

  1. VW_ review and give second vote to docs
  2. VW email asking for election officials once changes are published
  3. josephrsandoval update AUC criteria


Action items, by person

  1. josephrsandoval
    1. josephrsandoval update AUC criteria
  2. VW_
    1. VW_ review and give second vote to docs


People present (lines said)

  1. VW_ (49)
  2. spotz (18)
  3. aprice (9)
  4. josephrsandoval (4)
  5. openstack (3)
  6. jamesmcarthur (2)
  7. openstackgerrit (1)


Generated by MeetBot 0.1.4.